## Office 2007

Microsoft Office Fluent User Interface ........................................................................................................... 2
Key Components ................................................................................................................................................. 2
    The Office Button ........................................................................................................................................ 2
    The Ribbon ................................................................................................................................................. 3
    Contextual Tabs ....................................................................................................................................... 3
    Galleries .................................................................................................................................................. 3
    Live Preview .......................................................................................................................................... 3
    Mini Toolbar .......................................................................................................................................... 4
    Enhanced Screen Tips .............................................................................................................................. 4
    Quick Access Toolbar ............................................................................................................................ 4
    New Default Font ................................................................................................................................. 5
    Smart Art ................................................................................................................................................. 5
    Program Options ................................................................................................................................. 5

### Customizing Your Interface in Office 2007

- Developer Tab ........................................................................................................................................ 6
- Customize Status Bar .............................................................................................................................. 6
- Prepare .................................................................................................................................................... 7
- Document Inspector .............................................................................................................................. 7

### Word 2007

- Set the Default Font .............................................................................................................................. 8
- Contextual Spelling and Grammar ........................................................................................................ 8
- Quick Parts ............................................................................................................................................. 8
- Building blocks .................................................................................................................................... 8
- Document Compare in Word 2007 ....................................................................................................... 9

### Excel 2007

- Insert Worksheet Tab .......................................................................................................................... 10
- Circling Data Errors ............................................................................................................................. 10
- Change the default font or font size for new workbooks ..................................................................... 10

### PowerPoint 2007

- Themes and Quick Styles ....................................................................................................................... 11
- Custom Slide Layouts .......................................................................................................................... 11
- New SmartArt Graphics ....................................................................................................................... 11
- New Effects .......................................................................................................................................... 11

©Office of Technology, Bloomsburg University  Page 1 of 11
Microsoft Office Fluent User Interface

The new Office Fluent User Interface (UI) replaces traditional menus and toolbars found in previous releases of Microsoft Office with a results-oriented design that enables people to focus on what they want to do rather than how to do it. Applications that have the new Office Fluent (UI) include Office Access 2007, Office Excel 2007, PowerPoint 2007, Office Word 2007, and parts of Outlook 2007.

Key Components

The Office Button

The Office Button replaces the File menu. It provides easy access to a set of tools for working with a document, spreadsheet, presentation, or database once it has been created. It also includes commands for sending, saving, and printing.
The Ribbon

The ribbon is the menu and toolbar successor. Each ribbon has a set of tools specific to that ribbon’s functionality that you cannot change. The home ribbon in Word 2007 has all your formatting options. You cannot take these options and hide them or move them to another ribbon. Each application has ribbons that relate to the work for that application. Excel 2007 has Formula and Data ribbons whereas PowerPoint 2007 has ribbons that relate to Animations and Slide Show.

The ribbons each have a tab. The tab is the small part of the ribbon where the name is located. You can minimize the ribbons so that they no longer appear but the ribbon tab would still remain visible. (Shortcut: Use control F1 to minimize the ribbon)

Contextual Tabs

Certain ribbons appear only when needed. When you generate a table from the Insert ribbon, you cannot format that table until it has been created. The Design and Layout ribbons are contextual in that they are available only after the table has been created.

Galleries

Just like the WYSIWYG (what you see is what you get) font picker made using fonts easier, Galleries make using Headers, Footers, Cover Pages, Tables, Numbering Schemes, Watermarks, Page Layouts, Equations, Styles, Themes, Colors, Effects, Pictures, etc. easier. Galleries streamline the process of producing professional-looking work by providing a visual set of formatting options.

Live Preview

Live Preview works in conjunction with the Gallery to show the potential results of a Gallery selection before it is actually applied. Moving the mouse pointer over an option in a Gallery generates a Live Preview of that action, allowing users to quickly try different options and select the one that works best. Live Preview eliminates the cycle of applying formatting, undoing and redoing to get the desired results.
Mini Toolbar

The new Mini Toolbar provides easy and efficient access to the most frequently used text-formatting commands. Instead of selecting text and then moving the mouse pointer to the Ribbon to apply formatting, users can use the Mini Toolbar, which appears right next to the selected text. The Mini Toolbar appears as a ghost image and when users move the cursor over the ghost image, the Mini Toolbar fades in and becomes a functioning formatting toolbar. As the cursor is moved away from the Mini Toolbar, or if a command is not selected, the Mini Toolbar fades and disappears.

Enhanced Screen Tips

Enhanced screen tips help make it easier to discover new functionality. A Screen Tip appears as users move the mouse pointer over items in the Ribbon. Screen Tips provide detailed information about the feature and may illustrate with a picture or diagram what the feature does. Screen Tips show the name of the feature, the keyboard shortcut and a brief description of what the feature is used for. They also offer a direct link to the associated articles found in the help menu.

Quick Access Toolbar

The Quick Access Toolbar provides a single location for people to place the commands and features they use most frequently. By default, this toolbar presents core commands (for example save or undo); however, users can customize the Quick Access Toolbar by right clicking on the control they want to add and choosing Add to Quick Access Toolbar from the menu. These commands are available no matter where users are on the Ribbon and allow one-click access to their favorite and most frequently used features. You can also customize the Quick Access Toolbar by clicking on the down arrow at the far right of the Quick Access Toolbar and more commands.
New Default Font

The new default font for Access, Excel, PowerPoint, and Word is Calibri 11 point. This new font replaces Times New Roman 12 point that has been around for many years. The following is a list of other new fonts in Office 2007: Calibri, Cambria, Candara, Consolas, Constantia, Corbel, and Segoe UI.
Note: Nyala, Segoe print, and Segoe script should be available when Microsoft Vista operating system is installed.

Smart Art

New to Microsoft Office 2007 PowerPoint, Excel and Word is the SmartArt feature used to create diagrams, 3-D shapes, organization charts, and flowcharts. SmartArt enhances your presentations with formatting options such as a variety of colors, shadows, bevels, glows, and so on. On the Ribbon, click the Insert Tab. In the Illustrations group, click on SmartArt. Choose a SmartArt graphic.

Program Options

Click on the Office Button to find the program Options button (located within the tools menu in previous version of Word, Excel, and PowerPoint).
Customizing Your Interface in Office 2007

Developer Tab
If you write macros, create forms, or work with XML schema, you will need to turn on the Developer tab. Click on the Office Button, go to Word options, click on Popular, and put a check in “Show Developer tab in the Ribbon”. Displaying the Developer tab can be done in any application. For example, if you turn it on in Word, it also displays in Excel and PowerPoint.

Customize Status Bar
The status bar at the bottom of Microsoft Office programs indicates whether options such as word count, signatures, permissions, change tracking, caps lock, overtype, and macros are turned on or off. You can also use features such as Zoom on the status bar. To add or remove options, Right-click the status bar. Click the options that you want. This applies to Microsoft Office Access 2007, Excel 2007, PowerPoint 2007, and Word 2007.
Prepare
The prepare menu offers assistance for preparing your document for distribution. Prepare is available from the Office Button menu in Word, PowerPoint, and Excel.

Document Inspector
Detect and remove unwanted comments, hidden text, or personally identifiable information using the Document Inspector to help ensure that sensitive information is not included when your documents are published. Open the prepare menu and click on Inspect Document.
Word 2007

Set the Default Font
If your document already contains text that is formatted with the properties that you want to use, select that text. If you are starting from a blank document, click on the Home tab, click the Font Dialog Box Launcher, and then click the Font tab. Select the options that you want to apply to the default font, such as font style and font size. If you selected text, the properties of the selected text are set in the dialog box. Click Default, and then click Yes.

Contextual Spelling and Grammar
Contextual spelling (indicated by blue squiggle underline) is a new feature in Word 2007 which is designed to notice words that are technically spelled correctly but are being used in the wrong context.

He loves his red trucke. (Spelling error, red squiggle)
She hates to loose her favorite shoes. (Contextual error, blue squiggle)
They were eat ice cream last night. (Grammatical error, green squiggle)

Quick Parts
Insert reusable pieces of content such as fields, properties, or any other information you frequently use. Quick Parts is located on the insert tab in the text grouping. Quick parts are stored in the Building Block Organizer.

Building blocks
Building blocks in Word 2007 assist the user in quickly putting together documents from frequently used or predefined content such as disclaimer text, cover pages, mission statements, or contact information. When you create a Building Block, it is saved within a gallery and those galleries are organized by the Building block Organizer.

This is an example of a built-in Building Block, the Braces Quote. Click on the Insert tab and navigate to the Quick Parts drop-down. Click on Building Blocks Organizer and scroll through the available categories.
Document Compare in Word 2007

To have Word mark the differences between two documents, open one of the documents and choose Compare from the Compare grouping on the Review ribbon. You will be prompted to click on Compare or Combine.

**Compare** allows you to choose a document to compare the original with the changed version. You have the option to decide what is going to be compared such as moves, comments, formatting, etc. Note: comparing two documents is the only way to see changes if you forgot to turn on Track Changes.

**Combine** will take two documents and combine the revisions into one. The tri-pane review panel gives you the ability to review and combine changes into one document.
Excel 2007

Insert Worksheet Tab
By default, each new Excel workbook starts out with three blank worksheets; an index tab at the bottom of each worksheet identifies the sheet by name. You can add a new worksheet, delete an existing worksheet, and rename or rearrange worksheets to suit your needs. A fourth tab is the Insert Worksheet tab. Click the tab to create a new worksheet instantly and a fifth Insert Worksheet tab appears in case you want to keep adding worksheets to the currently workbook.

Circling Data Errors
The only way to visually identify invalid data is to display your Data ribbon and click the Data Validation button. Choose Circle Invalid Data to show any cells that are outside the rules.

Change the default font or font size for new workbooks
Click the Microsoft Office Button, and then click Excel Options. In the Personalize category, under When creating new workbooks, click a font in the Use this font box, and then specify a font size in the Font Size box.
Note: In order to begin using the new default font and font size, you must restart Excel. The new default font and font size are used only in new workbooks that you create after you restart Excel; existing workbooks are not affected.
PowerPoint 2007

Themes and Quick Styles
Office PowerPoint 2007 offers new and improved effects, themes, and enhanced formatting options that you can use to create great-looking, dynamic presentations. New Themes and Quick Styles offer you a wide range of options when you are formatting your presentation. In the past, formatting took more time because you had to choose the color and style options individually for your tables, charts, and graphics. Themes simplify this process. Select the Theme you want and with one click, the background, text, graphics, charts, and tables all change to reflect the theme that you select. The Quick Style galleries change to adapt to the Theme you selected keeping your presentations consistent and professional.

Custom Slide Layouts
With Office PowerPoint 2007 you can create your own custom layouts that contain as many elements as you need. Elements such as Charts, tables, movies, pictures, SmartArt graphics, clip art and even multiple slide master sets with custom layouts for different slide topics. You are also able to save the layouts for future use.

New SmartArt Graphics
With SmartArt Graphics you can create editable illustrations of your information in an Office PowerPoint 2007 Presentation without the aid of a professional designer. Add visual effects to your graphics, shapes, WordArt, and charts including three-dimensional (3-D) effects, shading, reflections, glow, and more.

New Effects
In addition to all of the standard styles of previous versions of PowerPoint, in Office PowerPoint 2007 you can choose all caps or small caps, strikethrough or double strikethrough, double or color underline. You can also add fills, lines, shadows, glow, kerning, and 3-D effects to your text.